By chris1850
#456
Hi Alex. Thats much better!

By simply clicking on "Unread" next to the topic heading, you now jump straight to the first unread post in that topic. No more scrolling down the page, or through pages to find the first new post as is the case with SN. Thanks, that is really helpful
By chris1850
#457
Have also just noticed the 'Newest Posts' sidebar. This is another good feature, particularly for those who occasionally visit other clubs' boards. With SN, you have to use the "Network Navigation" and "Site Navigation" buttons, just to see if there is a new post of interest on a club's site.

Currently, with us being the only significantly active board, most of the newest posts obviously relate to our forum. If other clubs forums become more widely used, the 'Newest Posts' sidebar will very quickly fill up (at the moment, there is only space it appears to show 5 newest posts headers). Would it be possible therefore to have all the newest posts from all boards included in this sidebar with a scroll facility? In that way, every time a new post is made on any board, it appears in the sidebar with, (currently) the 5 most recent showing, but with the facility to scroll down to the 6th, 7th, 8th etc ad infinitum?
User avatar
By iBozz
#506
The time, according to my radio controlled watch, is 10:01pm on Wednesday, 10 July.

Within the past few minutes I have posted on the Premiership Fixtures thread and, even though only a few minutes have past, that post is timed at: Wed Jul 10, 2019 8:57 pm! :yikes:

What gives?
User avatar
By Alex
#507
You'll need to change the daylight saving time in your profile settings
User avatar
By iBozz
#508
Ta very muchly. :)

Is there a way of making this automatic?
User avatar
By Alex
#518
iBozz wrote:
Wed Jul 10, 2019 10:28 pm
Ta very muchly. :)

Is there a way of making this automatic?
For all the positive features I'm not sure in phpbb if there is an option to do that, I'll have a route around and see what I can find!

@BenHK I've coded some buttons for next and previous topics, they're just next to the reply button
BenHK liked this
User avatar
By poyntonshark
#532
Being picky now. Can those next and previous buttons also be next to the reply button at the bottom of the thread, as well as the one at the top?


Alex. I love your work.

Edit. Another picky point, not sure if everyone will agree, but to my mind the next and previous are the wrong way around. i.e. next takes you to a newer topic (one above in the list) I think it standard to read from top to bottom so next should be one older than current. (that is also the way we are used to it being from SN<spit>

No show stopper, I'm sure I could get used to it, but interested in what others think.
Last edited by poyntonshark on Thu Jul 11, 2019 3:05 pm, edited 1 time in total.
User avatar
By Alex
#533
Yeah sure thing, I'll sort that out later when I'm on my laptop
By JohnJ of HM
#585
It worked at first but there now appears to be a browser problem. I use Internet Explorer and I could read posts but it locked me out when I tried to contribute. I tried all sorts, forgot password, reactivate, contacting board administrator but I just got 'invalid form'.

I've just tried switching to chrome and everything's OK. I'm even seeing things like the 'unread' button which did not appear on Internet Explorer.
User avatar
By Alex
#586
Try clearing your cookies and cache on your original browser and that should solve the issue

Image
JohnJ of HM wrote:
Sat Jul 13, 2019 10:23 am
It worked at first but there now appears to be a browser problem. I use Internet Explorer and I could read posts but it locked me out when I tried to contribute. I tried all sorts, forgot password, reactivate, contacting board administrator but I just got 'invalid form'.

I've just tried switching to chrome and everything's OK. I'm even seeing things like the 'unread' button which did not appear on Internet Explorer.
User avatar
By Major Bloodnok
#590
JohnJ of HM wrote:
Sat Jul 13, 2019 10:23 am
... I use Internet Explorer ...
Werrrrllllll... that's your problem right there, squire. 😉

Seriously, IE is old and cranky. It was never very good at implementing W3 standards and, since it's no longer maintained by Microsoft, it's fallen further and further behind to the point where I'm surprised any site works correctly with it. It is the sportsnetwork of browsers.
User avatar
By iBozz
#624
I think JohnJ of HM deserves to be proud of himself - the last known user of IE in the world!

I remember how ineffably proud I was (and how mildly panic stricken when I realised that if I got into trouble there was no-one to whom to turn for technical support) when our IT guys in the London Office told me that I was the last known user in the world of an enquiry program called ASK360 and that The National Museum of Computing at Bletchley Park wanted copies of my code, etc! :dance:
User avatar
By Yareet
#632
iBozz wrote:
Mon Jul 15, 2019 11:27 am
I think JohnJ of HM deserves to be proud of himself - the last known user of IE in the world!

I remember how ineffably proud I was (and how mildly panic stricken when I realised that if I got into trouble there was no-one to whom to turn for technical support) when our IT guys in the London Office told me that I was the last known user in the world of an enquiry program called ASK360 and that The National Museum of Computing at Bletchley Park wanted copies of my code, etc! :dance:
We used a virtual office package at work and they’ve just “upgraded” the server.

Several changes ensued one of which was that it defaults to IE on every login - even though the supplier recommends Chrome.

The fact that they have an upgraded product available to purchase is purely coincidental of course.
User avatar
By iBozz
#1124
This forum, no doubt showing great perception and judgement about my suitability as a member, has taken to logging me out from time to time even though I log in with the "Keep logged in box" checked. I don't recall it doing this until the last few days or so.

Any ideas?
User avatar
By Alex
#1125
iBozz wrote:
Mon Jul 29, 2019 3:07 pm
This forum, no doubt showing great perception and judgement about my suitability as a member, has taken to logging me out from time to time even though I log in with the "Keep logged in box" checked. I don't recall it doing this until the last few days or so.

Any ideas?
What device are you accessing it from Roy?
User avatar
By iBozz
#1129
iMac (Retina 5K, 27-inch, 2017) running under macOS Mojave v10.14.6 (18G84) via Safari v12.1.2 (14607.3.9).

It isn't every time, but it is more frequent now than heretofore. I'll pay more attention and see if I can work out a pattern.
User avatar
By Yareet
#1133
iBozz wrote:
Mon Jul 29, 2019 4:35 pm
iMac (Retina 5K, 27-inch, 2017) running under macOS Mojave v10.14.6 (18G84) via Safari v12.1.2 (14607.3.9).

It isn't every time, but it is more frequent now than heretofore. I'll pay more attention and see if I can work out a pattern.
I have had the same issue and I think it was when I had accessed the forum from different browsers/devices.

That said, the issue seems less prevalent of late. Perhaps I’ve somehow passed the black spot on to you iBozz?!?
User avatar
By iBozz
#1134
Yareet wrote:
Mon Jul 29, 2019 6:42 pm
iBozz wrote:
Mon Jul 29, 2019 4:35 pm
iMac (Retina 5K, 27-inch, 2017) running under macOS Mojave v10.14.6 (18G84) via Safari v12.1.2 (14607.3.9).

It isn't every time, but it is more frequent now than heretofore. I'll pay more attention and see if I can work out a pattern.
I have had the same issue and I think it was when I had accessed the forum from different browsers/devices.

That said, the issue seems less prevalent of late. Perhaps I’ve somehow passed the black spot on to you iBozz?!?
I'll blame you whether you've passed it on or not.

The other device through which I access the forum is a 10.5" iPad Pro running under iOS v12.4 with the latest version of the Safari app.

I don't use Chrome (it's a Google thing, I don't use their search engine either) or any other browser.

Any further clues from the above, Alex?
User avatar
By Faithful City
#1137
It has been logging me out on a regular basis since joining, I wonder if it is because my iPhone and iPad Pro uses face recognition?

JP
User avatar
By Alex
#1138
Faithful City wrote:
Tue Jul 30, 2019 7:33 am
It has been logging me out on a regular basis since joining, I wonder if it is because my iPhone and iPad Pro uses face recognition?

JP
I very much doubt that has anything to do with it. I've had no issues still on my laptop or work laptop or phone (Samsung S9)

Could do with hearing from more people with apple devices to see if it's a common issue
User avatar
By Alex
#1140
I know, I've read that but a few people doesn't exactly represent a huge population considering 40.75% use Safari when browsing the site.
User avatar
By MikeGC
#1141
Alex wrote:
Tue Jul 30, 2019 9:07 am

I very much doubt that has anything to do with it. I've had no issues still on my laptop or work laptop or phone (Samsung S9)

Could do with hearing from more people with apple devices to see if it's a common issue
.
.
morning Alex, I'm currently viewing the forum on my work PC (IE - I know but...) I logged in weeks ago and never need to log in again.
Likewise, with my iPad air and iPhone7 (both on whatever the current IoS is) I logged into the forum when you sorted out my log-in fubar and haven't had to log in again since.
Continues to work really well - thanks for everthing
Alex liked this
User avatar
By Faithful City
#1142
I have just had a search around on google ref Safari loving people out of websites and it is a common occurrence. I have tried all their suggestions but still logs me out on my iPad Pro and IPhoneX but not on my iMac.

I think it is something I am going to have to live with, it also does it on the iPhone for SN but not the iPad or desktop

JP
User avatar
By Alex
#1143
So sounds like it's something to do with Safari rather than the site. Does Safari delete your cookies after x amount of time?

That would explain why you get logged out as it's removing the stored info
User avatar
By Doddies left boot
#1156
Interestingly it seems that the same number or slightly more users seem to be online in this forum as SN. Just goes to show that the main posters seem to be Actively reading posting in both forums. I think once the season starts you may find more and more drift into this site. I hope so as its much better for a lot of things but some people just need convincing. Each SN team site seems to have around 20 posters and lots of lurkers so if the content on here is upped the lurkers will move.

Pound

Team for Glaaaaws

Not sure how realistic it is, but if I were […]

Yep. Also got the impression Poselthwaite has […]

Team for Irish

absolute filth by DDP with the offload for Ashto[…]